User Tools

Site Tools

Site » Documentation » Impl » Java » Lib » Xbup-catalog 
A PCRE internal error occured. This might be caused by a faulty plugin

en:doc:impl:java:lib:xbup-catalog

====== Differences ====== This shows you the differences between two versions of the page.

Link to this comparison view

en:doc:impl:java:lib:xbup-catalog [2015/02/08 00:01]
hajdam
en:doc:impl:java:lib:xbup-catalog [2017/07/08 20:10] (current)
hajdam
Line 28: Line 28:
 There is currently only stub update using PHP catalog available. It requires PHP catalog web running on address: There is currently only stub update using PHP catalog available. It requires PHP catalog web running on address:
  
-[[http://​catalog-php.xbup.org]] or [[http://​catalog-dev-php.xbup.org]]+[[http://​catalog-php.exbin.org]] or [[http://​catalog-dev-php.exbin.org]]
  
 Interface is using HTTP GET methods to pass parameters and result is typically text output with alternating rows with value names and values. Interface is using HTTP GET methods to pass parameters and result is typically text output with alternating rows with value names and values.
en/doc/impl/java/lib/xbup-catalog.txt · Last modified: 2017/07/08 20:10 by hajdam